traviblog

just some sort of lame blog

alpha ImageZoomer v0.2 (help!)

I started working on upgrading ImageZoomer to work with 0.9 (and 0.9.1) last night. I'm still working at it, and I'm currently stumped. Unfortunately the mozillazine forums are down. I usually ask questions like this in the extensions forum there. I made a page which tests the actual JS (which has been updated) that is used inside the extension and it works fine. Unfortunately the problem I'm currently running into is that the extension will not fully install (the about screen works at least). Feel free to d/l the xpi and tell me wtf I'm doing wrong. I think it's most likely in install.rdf, or possibly one of the contents.rdf files, I'm pretty sure it isn't an XUL error, and I'm almost positive it has nothing to do with my JS. This bug is really a major showstopper and I need to get past it to continue development. (Once I do get past this first issue, I may need help with all of those TODO thingies in there too :-/ )

[Update]: Yay, it works in 0.9/0.9.1 now! Please test it and let me know how it works for you. (It was a problem in the install.rdf, just as I thought)

Comments

comments powered by Disqus